Seiten (3): « Erste [1] 2 3 Nächste > Letzte »
led´s im 3c
Verfasser Nachricht
3c-fahrer
Lehrling
**


Beiträge: 13
Gruppe: Registriert
Registriert seit: Jun 2007
Status: Offline
Bewertung: 0
Beitrag: #1
led´s im 3c

Hallo,
hoffentlich bin ich im richtigen Bereich des Forums..

Kann mir vielleicht jemand sagen, wie das ganze beim 3c aussieht? Ich kenne mich mit der Elektrik und Elektronik nicht aus, ich weiß nur, dass der 3c eine "Kaltüberwachung" der Glühbirnen hat. Meine Frage an die Experten: wenn ich die s6-led´s einbaue und die Kabel der NSW verwende, bekomme ich logischerweise eine Fehlermeldung, da ja der Widerstand nicht mehr passt. Kann man das Steuergerät mit einem zusätzlichen Widerstand austricksen?? Wenn ja, mit welchem? Ist beim 3c ja nicht mehr so einfach. Es wäre halt die eleganteste Lösung, wenn ich die Kabel der NSW nehmen könnte. TFL auf NSW programmieren und fertig. Aber ständig eine Fehlermeldung wegen defekter Lampe ist nicht akzeptabel.
Danke für eure Hilfe.
Gruß
Martin

12.06.2007 17:13
Alle Beiträge dieses Benutzers finden
Uncle Diesel 4M
Kabelbaum-Jongleur
****


Beiträge: 53
Gruppe: Registriert
Registriert seit: May 2007
Status: Offline
Bewertung: 1
Beitrag: #2
RE: led´s im 3c

Hallo, soweit mir bekannt, lässt sich die "Kaltdiagnose" explizit für jede Beleuchtungskomponente ausschalten. Das hat aus dem Passat3B-Forum der "Einarmige" beim 3C-Variant von User "Maschine"gemacht für die Heckleuchten meine ich. Der hat nämlich die Inneren Leuchten an der Heckklappe auch mit LED´s bestückt, sodass 4 Kreise am Heck leuchten.

Das müsste über die Codierung des Bordnetzsteuergerätes gehen. Wie genau ist meines Wissens auf openobd.org beschrieben.


Gruß Dennis

Dieser Beitrag wurde zuletzt bearbeitet: 14.06.2007 16:08 von Uncle Diesel 4M.

14.06.2007 16:07
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
3c-fahrer
Lehrling
**


Beiträge: 13
Gruppe: Registriert
Registriert seit: Jun 2007
Status: Offline
Bewertung: 0
Beitrag: #3
RE: led´s im 3c

Vielen Dank für die Antwort. Du hast übrigens Recht.
Ich habe mittlerweile meinen VW-Betrieb damit genervt. Allerdings habe ich ihm die codes von obenodb ausdrucken müssen, damit er das geschafft hat. Die Jungs kennen nur die "geführte" Programmierung. Auf jeden Fall sind die NSW jetzt als TFL codiert und die Kaltdiagnose der NSW ist deaktiviert. In 2 Wochen werden die NSW durch die S6-Led´s ersetzt. Bei Interesse werde ich gerne darüber berichten.

15.06.2007 08:41
Alle Beiträge dieses Benutzers finden
Uncle Diesel 4M
Kabelbaum-Jongleur
****


Beiträge: 53
Gruppe: Registriert
Registriert seit: May 2007
Status: Offline
Bewertung: 1
Beitrag: #4
RE: led´s im 3c

Ja wenn´s speziell wird zucken die meisten Freundlichen nur mit den Schultern :wink:.
Hast du die S6 TFL´s denn schon erworben und probehalber anhalten können? Ich meine wegen der Formgebung könnte es beim 3C etwas problematischer, aber ich denke nicht unlösbar sein.

Auf jeden Fall viele Bildaz machen gell. Im Passt3b-Forum sind da einige 3C-Fahrer schon ganz heiss drauf. Da wären dir Einige sehr verbunden, wenn du den Einbau detailliert dokumentieren würdest.
Wärst auf jeden Fall der Erste, der die S6-Tfl´s am 3C verbaut Demut_004

Ich bin gespannt................


Gruß Dennis

Dieser Beitrag wurde zuletzt bearbeitet: 15.06.2007 19:54 von Uncle Diesel 4M.

15.06.2007 19:47
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
3c-fahrer
Lehrling
**


Beiträge: 13
Gruppe: Registriert
Registriert seit: Jun 2007
Status: Offline
Bewertung: 0
Beitrag: #5
RE: led´s im 3c

Hallo Uncle Diesel 4M,
ich lese schon lange im passat3b-Forum, du bist ein netter Kerl. Ich möchte hier auch nicht eine alte Geschichte aufwärmen, aber zur Erklärung seien mir ein paar Sätze erlaubt: Vor kurzem habe ich im passat3b-Forum eine Frage zu diesem Thema gestellt und wurde dann derart attakiert von "Einarmiger". Ich bin wirchlich ein sehr umgänglicher Typ, nur der hat mich "aufgeregt" und ich habe dann leider auch überreagiert. Mir ist auch klar, dass sich die Mod´s sehr viel gefallen lassen müssen, aber man muss doch nicht gleich mit Kanonen schießen. Wenn man das besagte Forum schon lange beobachtet, sieht man, dass immer die 2 gleichen Mod´s jeden neuen, der halt nicht jeden Tag im Forum verbringt und vielleicht mal falsch postet, gleich sehr unhöflich kommen. Als er mich dann auch noch wegen meiner Heimat angemacht hat, war´s mir wirklich zu viel. Ich bin halt zu sensibel für passat3b und deshalb werde ich dem Wunsch von "Einarmiger" nachkommen und dort nie wieder posten. Ich habe da eine andere Lebensphilosophie: ich bin zu jedem freundlich, solange er nicht zu mir unfreundlich ist.

Nun wieder zurück zum eigentlichen Thema:
ich habe eine TFL vom Lageristen beim :smile: für eine Woche geliehen bekommen, damit ich probieren kann. Ich bin mit einem leeren Gitter(ohne NSW) und TFL zu meinem Bekannten(Autospengler) gefahren. Der hat mir Mut gemacht und gesagt, dass er mir das macht. Am nächsten Tag hat er das Ding in das Gitter angepasst, ist zwar ein bißchen zu lang, aber das kann hinten reinstehen. Die Krümmung passt sehr gut. Wie gesagt in 2 Wochen stelle ich ihm meinen 3c am Samstag hin, dann kann er die Dinger in die Stoßstange einbauen. Ich sag ihm, er soll ein paar Bilder machen. Ich melde mich dann hier wieder.
Gruß
Martin

15.06.2007 21:09
Alle Beiträge dieses Benutzers finden
s_heinz
Administrator
*******


Beiträge: 393
Gruppe: Administrator
Registriert seit: Mar 2007
Status: Offline
Bewertung: 2
Beitrag: #6
RE: led´s im 3c

Hallo und guten Abend!

So - ich bin wohlerhalten aus dem Urlaub zurück. :wink:

@Martin:
Hallo und herzlich willkommen!
Zur Kaltdiagnose: Es sollte möglich sein, das Steuergerät auch in Fahrzeugen mit dieser Kaltdiagnose zu betreien. Grundsätzlich basiert das Modul auf einer Lösung, die auch in neueren Fahrzeugen des VW-Konzerns erfolgreich eingesetzt wird (siehe Schaltung vom ELK eingesetzt im Golf 5). Und im Passat 3C wird das genauso funktionieren wie im Golf 5.

Hier auh ein interner Link zu diesem Thema...
http://forum.msh-elektronik.de/showthread.php?tid=19
(Die beiden letzten Postings.)

Und wenn Du bebilderte Einbauergebnisse beim 3C hast, dann kannst Du die ja auch hier posten. :smile:


Gruß
Sebastian



http://www.passatw8.de

Dieser Beitrag wurde zuletzt bearbeitet: 17.06.2007 22:29 von s_heinz.

17.06.2007 22:27
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
3c-fahrer
Lehrling
**


Beiträge: 13
Gruppe: Registriert
Registriert seit: Jun 2007
Status: Offline
Bewertung: 0
Beitrag: #7
RE: led´s im 3c

Hallo s_heinz,
danke für den freundlichen Empfang.

ein Bekannter mit einem Golf V hat sich die Hella-Heckleuchten eingebaut. Jetzt reagiert natürlich die Kaltdiagnose. Das Deaktivieren ging anscheinend bei ihm nicht. Laut seiner Aussage hängt dies vom verbauten Steuergerät ab.

Ich werde hier sehr gerne die Bilder reinstellen, ist ein vorbildliches Forum. Freuen

Ein W8 würde mir auch gefallen, ist sicherlich eine Rakete. Ein würdiger Nachfolger wäre dann wohl der 3c R36 :wink:

23.06.2007 19:51
Alle Beiträge dieses Benutzers finden
3c-fahrer
Lehrling
**


Beiträge: 13
Gruppe: Registriert
Registriert seit: Jun 2007
Status: Offline
Bewertung: 0
Beitrag: #8
RE: led´s im 3c

Endlich. Es ist vollbracht.
Seit gestern habe ich die S6 TFL in meinem 3C verbaut. War übrigens sehr viel Arbeit, sieht aber klasse aus. Bilder folgen.

Nur ein Problem habe ich noch:
Obwohl die Kaltdiagnose deaktiviert ist, kommt folgender Fehler:
2 Fehler gefunden:

01496 - Lampe für Nebelscheinwerfer links (L22)
            010 - Unterbrechung/Kurzschluß nach Plus
             Umgebungsbedingungen:
                    Fehlerstatus: 01101010
                    Fehlerpriorität: 4
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 116
                    Kilometerstand: 45393 km
                    Zeitangabe: 0

             Umgebungsbedingungen:
                         ein
                    Spannung: 12.00 V
                         ein
                         ein
                         aus
                         aus
                         aus

01500 - Lampe für Nebelscheinwerfer rechts (L23)
            010 - Unterbrechung/Kurzschluß nach Plus
             Umgebungsbedingungen:
                    Fehlerstatus: 01101010
                    Fehlerpriorität: 4
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 116
                    Kilometerstand: 45393 km
                    Zeitangabe: 0

             Umgebungsbedingungen:
                         ein
                    Spannung: 12.00 V
                         ein
                         ein
                         aus
                         aus
                         aus

Angeschlossen sind sie an den Kabelbaum der NSW, Masse an Pin1 und Spannung an Pin2 und Pin3. Benötige ich für Pin2 und Pin3 jeweils eine eigene Spannungsleitung? Warum muss ich überhaupt beide Pins mit Spannung versorgen, wenn ich sie nur als TFL ohne Steuergerät benutze?

Vielleicht kann mir einer von euch helfen. Danke.

15.07.2007 12:55
Alle Beiträge dieses Benutzers finden
s_heinz
Administrator
*******


Beiträge: 393
Gruppe: Administrator
Registriert seit: Mar 2007
Status: Offline
Bewertung: 2
Beitrag: #9
RE: led´s im 3c

Hallo!

Du hast die Kaltdiagnose abgeschaltet, jedoch nicht die Warmdiagnose. Die kann nicht explizit ausgeschaltet werden.
Das heißt, dass das Bordnetzsteuergerät die Lampen der NSW kontinuierlich prüft, wenn die Beleuchtung eingeschaltet ist.  Und diese Prüfung erfolgt durch Messung des Lampenstroms. Und dieser Strom ist im Eingeschalteten Zustand bei den S6 TFL (ca. 8W) deutlich geringer, als bei den NSW im Original (55W).

Solange die Warmdiagnose aktiv ist wirst Du nicht umherkommen, einen Lastwiderstand (ca. 3-5 Ohm) parallel zu schalten.


Du kannst mal versuchen, in der Codierung des Bordnetzsteuergerätes das Lastmanagement abzuschalten (Byte 02 Bit 3). Evtl. (ich weiß es nicht genau) ist dann auch die Warmdiagnose deaktiviert. Jedoch ist dann das gesamte Lastmanagement des Fahrzeugs (Batterie- & Verbraucherkontrolle) außer Betrieb.


Wenn die S6 Leuchten stellvertrentend für das Standlicht (also nicht für die NSW) vorne angeklemmt werden, dann passt die Last in etwa, wodurch die Warmdiagnose nicht meckert.


Die Pins 2 (Steuersignal PWM) & 3 (Spannungsversorgung) der S6 TFL müssen angeschlossen und mit +12V verbunden sein, damit die Leuchten permanent in das volle Dauerlicht gehen. Wenn der Pin 2 nicht angeschlossen wäre, dann würden die Lampen nicht leuchten. Das käme dann einer PWM mit 0% Helligkeit gleich. Und wenn Pin 2 dauerhaft mit +12V verbunden ist, dann kommt das einer PWM von 100% Helligkeit gleich. Und das ist ja dann das Tagfahrlicht.


Gruß
Sebastian



http://www.passatw8.de

Dieser Beitrag wurde zuletzt bearbeitet: 15.07.2007 14:12 von s_heinz.

15.07.2007 14:10
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
3c-fahrer
Lehrling
**


Beiträge: 13
Gruppe: Registriert
Registriert seit: Jun 2007
Status: Offline
Bewertung: 0
Beitrag: #10
RE: led´s im 3c

Hallo Heinz,
vielen Dank für die schnelle und ausführliche Antwort.

Also habe ich 3 Möglichkeiten:
Lastwiderstand
Plus vom Standlicht nehmen
dein Steuergerät verbauen (was ich natürlich nicht selbst kann)

Meines Wissens ist es in Österreich so, dass beim TFL die Standlichter mit eingeschaltet sein müssen. Dazu muss ich mich noch informieren. Was würde wohl die Warmdiagnose sagen, wenn ich mir die Spannung vom Standlicht hole und dieses weiterhin in Betrieb bleibt? Ziehe ich dann an dieser Leitung zuviel Strom, sodass es wieder eine Fehlermeldung gibt?

Entschuldige meine Fragen, aber mit Elektrik kenne ich mich überhaupt nicht aus.

15.07.2007 17:11
Alle Beiträge dieses Benutzers finden
Seiten (3): « Erste [1] 2 3 Nächste > Letzte »

Druckversion anzeigen
Thema einem Freund senden
Thema abonnieren | Thema zu den Favoriten hinzufügen

Gehe zu Forum: